Welcome to Electricspare


Login or Register here!!

Don't have an account, just check out with Paypal! No account required!

Bestsellers


White Knight tum..

£17.95

White Knight Tumble ..

£4.99

DURATOOL Mini Lo..

£1.09

Bosch Siemens ..

£29.59

White Knight handl..

£2.15

Candy Hoover door ha..

£12.20

Earphone jack adap..

£0.49

Bosch White Knight d..

£18.89

20uF Universal fit..

£4.29

White Knight door la..

£1.29

White Knight Tumble ..

£10.85

Xampp Port 80 Problem


My Solution


Xampp_NoRun

After experincing this problem with Xampp and endlessly searching for a solution and not being able to find one that I could understand or implement, I decided to find the problem cause by a process of eleimination.

I must state that I am in no way an IT expert so my solution may be too simplistic, but it worked for me.  Here go's!

Click on Windows to open Windows Explorer,

Windows_System

In the Search programs and files box, type in "system" without the quotes,

Select "System Configuration",

In the system configuration panel that opens up select "Services"

System_Services

Scroll down the list of services and Un-check the box next to "World Wide Web Publishing Service",

Click on "Apply"

Click on "OK"

Select "Restart Computer"

Hopefuly, job done

Xampp_Runs

I actually deselected every option in the services menu, checked that Xampp then worked, worked through the process again this time selecting half of the check boxes, and so on until I found the one that was affecting Xampp and causing it not to function.  Good Luck!